Operator Assisted Events - Audio Platform - Attendees may experience issues when connecting on US Toll/Local numbers
Incident Report for LoopUp
Resolved
Our Network Operations Team have confirmed that this issue has now been completely resolved.

If you experience any new issues whilst connecting to these dial-in numbers, please reach out to our Event Support Team at eventsupport@loopup.com, or by phone: UK: +44 (0) 20 3006 5109 / US: +1 (888) 201-7707.
Posted Feb 24, 2022 - 14:26 UTC
Monitoring
As of 08:19 GMT, the impacted dial-in numbers are operational and successfully connecting in all of our test scenarios. Our Network Operations Team are currently monitoring this issue.

If you experience any new issues whilst connecting to these dial-in numbers, please reach out to our Event Support Team at eventsupport@loopup.com, or by phone: UK: +44 (0) 20 3006 5109 / US: +1 (888) 201-7707.
Posted Feb 24, 2022 - 08:25 UTC
Identified
We are currently investigating an issue impacting LoopUp Operator Assisted Events in the US. Attendees may experience issues connecting to their calls when using US Toll/Local dial-in numbers provided by a specific carrier. We’re aware of the issue and are working on it urgently.

This issue is impacting a small and specific subset of US dial-in numbers, only. If you would like any help locating an alternative dial-in number, please contact our Event Support Team.

Our Network Operations Team are working hard to get everything up and running. We will provide more information as soon as it is available.

We're sorry to be holding you up today. Our Event Support Team are available at eventsupport@loopup.com, or by phone: UK: +44 (0) 20 3006 5109 / US: +1 (888) 201-7707.
Posted Feb 23, 2022 - 14:35 UTC
This incident affected: Operator Assisted Events (Audio Platform).