Cloud Telephony - Argentina - Some calls may experience one way audio
Incident Report for LoopUp
Monitoring
We are pleased to inform you that a workaround has been implemented, and two-way media has been restored for calls to Argentina.

Our teams are continuing to investigate the root cause of the issue and will provide further updates in due course.

Thank you for your patience and understanding. If you have any questions or experience further issues, please contact us at support@loopup.com.
Posted Dec 12, 2024 - 15:41 UTC
Investigating
We have identified an issue with Microsoft Teams where some calls may experience intermittent periods of one-way audio. This issue appears to be isolated to numbers in Argentina.

The matter has been escalated to our Network Operations Team, and we are actively working with them and our downstream partners to resolve it as quickly as possible.

Thank you for your patience and understanding. If you have any immediate questions or concerns, please don’t hesitate to reach out to us at support@loopup.com.
Posted Dec 11, 2024 - 10:43 UTC
This incident affects: Cloud Telephony (Latin America).