Microsoft Services Outage on the 25th January 2023
Incident Report for LoopUp
Resolved
Our Team believe that the action taken to resolve this issue, by Microsoft at 09:59 GMT today, has effectively restored service.

If you have any questions, our Support Team are available 24/7 at support@loopup.com.
Posted Jan 25, 2023 - 13:49 UTC
Monitoring
As of 09:59 GMT, the Microsoft Team has rolled back a change which they believe to have caused this issue. More information is available on their status page: https://status.office365.com/.

We will continue to monitor this issue and provide updates as we have them. If you have any questions, our Support Team are available 24/7 at support@loopup.com.
Posted Jan 25, 2023 - 10:41 UTC
Identified
To add to areas of service that may be impacted by this Microsoft Outage, we believe that some Operator Assist attendees connecting to LoopUp Event calls may experience intermittent issues.

Our Teams will continue to provide updates as we have them. If you have any questions, our Support Team are available 24/7 at support@loopup.com.
Posted Jan 25, 2023 - 09:07 UTC
Investigating
We have been made aware of an issue with the potential to impact LoopUp Cloud Telephony (Teams) and Remote Meetings (access to account.loopup.com and meet.loopup.com), caused by a Microsoft Services Outage on the 25th of January 2023.

More information can be found on their status pages: https://status.office365.com/.

Teams, O365, Cloud Telephony and the remote meetings web-client and account areas may all be impacted by this issue. Information and updates will be provided as soon as they are available. We would advise Customers to subscribe to updates on status.office365.com also.

If you have any questions, our Support Team are available 24/7 at support@loopup.com.
Posted Jan 25, 2023 - 09:00 UTC
This incident affected: Remote Meetings (Audio Conferencing, Screen Sharing, Video Sharing, Apps), Operator Assisted Events (Audio Platform, Event Viewer, Webcasting, Slide Share, Apps), and Cloud Telephony (Admin Portal, North America, Europe, the Middle East and Africa, South Africa, Asia-Pacific, Oceania).