After monitoring over the weekend, we are now confident that the issue affecting our platform in the Asia-Pacific region is fully resolved. If you require more information, please contact us at support@loopup.com. Thank you for your patience and understanding.
Posted Jul 15, 2024 - 08:15 UTC
Monitoring
A fix has been implemented, and we are closely monitoring the situation. We have engaged our SBC vendor and will continue reviewing the logs with their assistance. We apologize for the inconvenience. Should you experience any further issues, please contact us at support@loopup.com
Posted Jul 12, 2024 - 08:47 UTC
Identified
We have identified an incident impacting our Cloud Telephony and Remote Meetings platform in the Asia-Pacific region. Affected users may experience intermittent audio issues and an inability to end their calls.
This issue affects calls in both directions and is currently being investigated by our Network Operations Team as a high priority. We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve it.
Our Support Team is available 24/7 at support@loopup.com should you have any questions or need assistance.
Posted Jul 12, 2024 - 07:39 UTC
This incident affected: Remote Meetings (Audio Conferencing) and Cloud Telephony (Asia-Pacific).