Cloud Telephony APAC - Erroneous Call Drops
Incident Report for LoopUp
Resolved
We've performed the necessary diagnostics and confirmed that the issue is fully resolved. If you experience any further disruption, please contact support@loopup.com. Thank you for your patience and cooperation.
Posted Apr 25, 2023 - 10:46 UTC
Monitoring
We've identified an incident whereby certain calls traversing our SBCs in APAC disconnect erroneously after 20 seconds of media. A fix has been implemented and we are currently monitoring. If you experience any further disruption, please contact support@loopup.com. Thank you for your patience and cooperation.
Posted Apr 25, 2023 - 07:37 UTC
This incident affected: Cloud Telephony (Asia-Pacific).