Cloud Telephony Admin Portal - Phone Users
Incident Report for LoopUp
Resolved
This incident has been resolved. Replication times are back to normal. If you experience any other issues, please contact us at support@loopup.com.
Posted Jan 30, 2023 - 15:38 UTC
Monitoring
We are currently experiencing minor delays when adding and removing users in our admin portal. As a result, it may take slightly longer than usual for your change to replicate, but please allow up to 24 hours as standard. We believe the sync delay is related to the recent Microsoft outage. We're sorry to be holding you up. If you've any questions, our Support Team are available 24/7 at support@loopup.com.
Posted Jan 27, 2023 - 12:54 UTC
This incident affected: Cloud Telephony (Admin Portal).