We are pleased to inform you that the issue has been resolved. Calls to Vietnamese numbers are now stable and exhibit good quality.
If you have any further questions or experience any issues, please do not hesitate to contact us at support@loopup.com.
Posted 10 months ago. Jun 05, 2024 - 08:17 UTC
Monitoring
We are pleased to inform you that a fix has been implemented for the Cloud Telephony service in Vietnam.
We are currently monitoring the results, and initial tests indicate that calls to mobile numbers and external forwards are now connecting successfully.
Please let us know if you encounter any further issues. Our Support Team is available 24/7 at support@loopup.com.
Posted 11 months ago. May 20, 2024 - 14:07 UTC
Identified
We have identified an issue with our Cloud Telephony service in Vietnam. Initial tests indicate that calls to local mobile numbers are failing. Additionally, Microsoft Teams calls that are forwarded externally to local numbers may also be affected.
Local landline and international numbers are not impacted by this issue. Our team is actively investigating with the downstream carriers and working towards a resolution as quickly as possible.
We apologize for any inconvenience this may cause and appreciate your patience. For further updates or assistance, please contact our 24/7 Support Team at support@loopup.com.
Posted 11 months ago. May 14, 2024 - 13:01 UTC
This incident affected: Cloud Telephony (Asia-Pacific).