Issues when placing outbound calls to China impacting Cloud Telephony Direct Routing and Remote Meetings Audio Conferencing
Incident Report for LoopUp
Resolved
Further testing concludes that the incident is resolved and normal service has been restored. If you experience any further disruption, please contact support@loopup.com. Thank you for your patience and cooperation.
Posted Jun 05, 2023 - 17:15 UTC
Monitoring
We are pleased to inform you that we have successfully implemented a workaround. We have observed positive results both in test and production indicating that normal service has been restored. If you experience any further issues, please reach out to us at support@loopup.com. Rest assured, we will closely monitor the situation to ensure ongoing stability. We appreciate your patience
Posted Jun 05, 2023 - 10:21 UTC
Update
We have confirmed that the issue is indeed a result of a recent regulatory change in China. Unfortunately, workarounds are not currently available, but we are actively working with our downstream carriers to find a solution. Rest assured, our team is fully dedicated to addressing this matter as soon as possible and we will keep you updated on any progress made.
Posted Jun 02, 2023 - 11:51 UTC
Update
We suspect that the Microsoft Teams - Direct Routing issue is related to a recent change in Chinese regulation. Our team is actively investigating potential workarounds to address the issue and restore normal call functionality. We are committed to finding a resolution as quickly as possible and will provide further updates once we have more information.
Posted Jun 02, 2023 - 10:47 UTC
Identified
Our Network Operations Team have implemented a workaround which has resolved this issue for Remote Meetings Customers, as of 08:11 UTC/09:11 BST today. All outbound calls to +86 numbers on our audio conferencing platforms are now connecting as normal.

We will continue to update you as we make further progress.
Posted Jun 02, 2023 - 08:17 UTC
Update
Our teams have confirmed that outbound calls to China placed by Remote Meetings (Audio Conferencing) attendees are also impacted by this issue. We apologize again for the inconvenience and will provide further updates as progress is made.
Posted Jun 02, 2023 - 07:47 UTC
Update
We are continuing to investigate this issue.
Posted Jun 02, 2023 - 07:27 UTC
Update
Our investigation into the ongoing connection issue indicates a potential local fault within China. Despite attempts to re-route traffic through multiple terminating carriers, consistent call completion has not been achieved. Urgent escalation and further investigations are underway to promptly resolve the issue. We will continue to provide updates as new information becomes available.
Posted Jun 02, 2023 - 06:56 UTC
Update
Our teams are actively investigating and working with carriers to resolve this issue. We apologize for the inconvenience and will provide further updates as progress is made.
Posted Jun 01, 2023 - 20:51 UTC
Investigating
We are currently investigating an issue concerning outbound calls to China. Some users may experience delays and/or connection issues when trying to dial external Chinese numbers. We are aware of the issue and are working on it urgently with our downstream carriers.

Please know that our teams are working hard to get everything up and running. We will provide more information as soon as it is available. We're sorry to be holding you up today. Our Support Team are available 24/7 at support@loopup.com.
Posted Jun 01, 2023 - 15:34 UTC
This incident affected: Remote Meetings (Audio Conferencing) and Cloud Telephony (North America, Europe, the Middle East and Africa).