TM1022107 - Users may experience failures when placing calls to Microsoft Teams provisioned auto attendants and call queues

Incident Report for LoopUp

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 08:24 UTC

Monitoring

Microsoft has published TM1022107, advising that users may experience call failures when attempting to reach Microsoft Teams auto attendants and call queues. To stay updated, please log in to https://admin.microsoft.com/ and check for updates under Service health.

Alternatively, admins can log in to https://admin.loopup.com/ and set up a conditional forward to an external number by navigating to Phone Numbers > Number Management > Forward to. If you would like assistance, please contact us on servicedesk@loopup.com.
Posted Mar 03, 2025 - 17:46 UTC
This incident affected: Cloud Telephony (North America, Latin America, Europe, the Middle East and Africa, South Africa, Asia-Pacific, Oceania).