Cloud Telephony - EMEA - Some outbound calls may not connect successfully
Incident Report for LoopUp
Resolved
Microsoft has acknowledged the incident and confirmed that it was caused by a recent code change. They were able to restore service by reversing the change. If you experience any further disruption, please contact support@loopup.com. Thank you for your patience and cooperation.
Posted Sep 12, 2023 - 15:04 UTC
Monitoring
The issue has been resolved. We have conducted the necessary checks and are no longer able to reproduce the fault. We are currently awaiting an update from Microsoft and will continue to monitor the situation closely. If you have any questions or require additional information, our dedicated Support Team is available 24/7 at support@loopup.com. Thank you for your patience and understanding.
Posted Sep 12, 2023 - 13:39 UTC
Investigating
We are currently investigating an issue with outbound calls in EMEA. These calls are not reaching LoopUp's network, suggesting a potential outage in Microsoft's network. We have requested confirmation and clarification regarding the resolution.

Please know that our teams are working hard to get everything up and running. We will provide more information as soon as it is available. We're sorry to be holding you up today. Our Support Team are available 24/7 at support@loopup.com.
Posted Sep 12, 2023 - 13:31 UTC
This incident affected: Cloud Telephony (Europe, the Middle East and Africa).