The issue has now been resolved, and all outbound calls in South Africa are successfully routing through our domestic carrier. We can confirm that CLI presentation is functioning as expected, and normal service has been fully restored.
We apologize for any inconvenience this may have caused. If you experience any further issues, please contact us at servicedesk@loopup.com.
Posted Feb 28, 2025 - 10:40 UTC
Investigating
We've identified an issue in South Africa where the local carrier is rejecting outbound call attempts. While our failover mechanisms ensure calls are terminating successfully, there may be an impact on CLI presentation.
We have escalated the issue to our carrier and are working closely with them to resolve it as quickly as possible. We appreciate your patience and will provide further updates as soon as possible. If you experience any ongoing issues, please contact us at servicedesk@loopup.com.
Posted Feb 28, 2025 - 09:34 UTC
This incident affected: Cloud Telephony (South Africa).