Microsoft Teams - EMEA - Possible service disruption

Incident Report for LoopUp

Resolved

Further monitoring and testing have confirmed that the issue is fully resolved, and normal service has been restored. We apologise for any inconvenience this may have caused. If you require more information, please contact servicedesk@loopup.com.
Posted Feb 26, 2025 - 11:27 UTC

Update

Last night's maintenance was successfully completed. Extensive testing has confirmed that all services are operating as expected.

If you experience any issues, please contact servicedesk@loopup.com, and our team will be happy to assist.
Posted Feb 26, 2025 - 08:35 UTC

Update

Following today's disruption, we have scheduled additional maintenance to enhance the stability and resiliency of calls in the EMEA region. This work will take place tonight between 22:00-23:00 UTC.

No impact to live services is expected during this time. We appreciate your patience and will provide further updates as needed. If you have any questions or concerns regarding this maintenance activity, please contact our Support Team at servicedesk@loopup.com.
Posted Feb 25, 2025 - 16:24 UTC

Monitoring

We believe the issue is now resolved. Ongoing testing indicates that all calls are connecting as expected. However, further investigation is required to determine the root cause.

We will continue to monitor the service closely. If you experience any further issues or have any questions, please contact our team at servicedesk@loopup.com.
Posted Feb 25, 2025 - 10:31 UTC

Update

Following a period of monitoring and further investigation, our teams have determined that the maintenance performed on Monday 24th February has not fully resolved the issue. Consequently, calls in the EMEA region may still be impacted.

We are treating this matter as a high priority and will provide updates as soon as they become available. Thank you for your continued patience, and please reach out to our team at servicedesk@loopup.com if you have any questions.
Posted Feb 25, 2025 - 09:26 UTC

Update

We will be performing maintenance on our core network today (Monday 24th February) between 21:00-22:30 UTC, to address this issue. Please see: https://status.loopup.com/incidents/nm9llz87xktk.

We have implemented measures to minimize any potential service impact. If you have any questions or concerns regarding this maintenance activity, please contact our Support Team at servicedesk@loopup.com.
Posted Feb 24, 2025 - 16:15 UTC

Identified

We have identified an issue today that may have impacted some calls in the EMEA region. Failover mechanisms were triggered, and calls were rerouted to the secondary SBC region. However, some calls did not transition cleanly.

Our team is actively investigating with urgency. At present, the service is stable, and we continue to monitor closely.

We appreciate your patience and will provide further updates as soon as possible. If you experience any ongoing issues, please contact us at servicedesk@loopup.com.
Posted Feb 21, 2025 - 13:40 UTC
This incident affected: Cloud Telephony (Europe, the Middle East and Africa).