Cloud Telephony - Czechia - Domestic Outbound
Incident Report for LoopUp
Resolved
We believe the issue affecting outbound domestic calls in Czechia is now resolved. Please test your service, and if you experience any further issues, do not hesitate to let us know at support@loopup.com. Thank you for your patience and understanding.
Posted Nov 14, 2024 - 10:17 UTC
Investigating
We have identified possible issues affecting outbound domestic calls in Czechia. The issue has been escalated to our downstream carrier, and we are actively working with them to resolve it. We will provide further updates as soon as possible.

Thank you for your patience and understanding. If you have any immediate questions or concerns, please reach out to us at support@loopup.com.
Posted Nov 13, 2024 - 16:10 UTC
This incident affected: Cloud Telephony (Europe, the Middle East and Africa).