Calls to French Mobile Numbers

Incident Report for LoopUp

Resolved

Further monitoring concludes that the incident is fully resolved and normal service has been restored. If you experience any further disruption, please contact servicedesk@loopup.com. Thank you for your patience and cooperation.
Posted Mar 31, 2025 - 07:38 UTC

Monitoring

The carrier has made corrective changes and we haven't observed any further failures. However, we acknowledge that French working hours have now concluded. If you encounter any new issues or require immediate assistance, please let us know by emailing support@loopup.com.
Posted Mar 27, 2025 - 17:58 UTC

Identified

We've identified an issue causing domestic call failures to certain French mobile numbers. The problem has been traced to our downstream carrier, and we're actively working with them to resolve it.

We will provide updates as soon as more information becomes available. Thank you for your patience and understanding. For immediate assistance, our Support Team is available 24/7 at support@loopup.com.
Posted Mar 27, 2025 - 16:40 UTC
This incident affected: Cloud Telephony (Europe, the Middle East and Africa).