Our Team have now confirmed that this issue has been resolved. If you would like any further information about our investigation or experience any new issues, please reach out to our Support Team at support@loopup.com.
Posted May 18, 2022 - 07:16 UTC
Investigating
We are currently investigating an issue impacting the information presented on the Admin Portal (https://admin.loopup.com/). Due to a Microsoft issue, we aren't able to display the latest information about number status and assigned users.
Please note that this issue impacts the information available on the number management area of the Admin Portal only - all other service areas remain fully operational.
Our Teams are working on a resolution and the Support Team are available 24/7 at support@loopup.com, should you need assistance.
Posted May 09, 2022 - 15:41 UTC
This incident affected: Cloud Telephony (Admin Portal).