A fix has been implemented to ensure that all activity from the 27th of November 2023 is now being populated into the "Reporting Dashboard" area of the LoopUp Cloud Telephony Admin Portal (admin.loopup.com/reporting/dashboard).
Our Team is still working towards re-populating all data to our Customer's dashboards. Until this has been completed, some Customers may see a gap in activity. Admins can refer to the reporting pages on the Teams Admin Centre (TAC) from admin.teams.microsoft.com > Analytics & Reports > Usage Reports, as needed.
If you have any questions or would like assistance, our Support Team are available 24/7 at support@loopup.com.
Posted Dec 07, 2023 - 09:30 UTC
Identified
We are currently investigating an issue impacting the "Reporting Dashboard" area of the Cloud Telephony Admin Portal (admin.loopup.com/reporting/dashboard).
Users with access to the platform may not be able to access reporting data after the 27th of November 2023. We’re aware of this issue and are working on it as a priority.
Our teams are working hard to get everything back up and running and we will provide more information as soon as it's available. Thank you for your patience and understanding. If you have any questions, our Support Team are available 24/7 at support@loopup.com.
Posted Dec 05, 2023 - 15:42 UTC
This incident affected: Cloud Telephony (Admin Portal).