Remote Meetings [Users may not be able to create a new meeting room from account.loopup.com]
Incident Report for LoopUp
Resolved
Our Teams have been able to identify the cause of this issue and implement a resolution as of 15:00 GMT on the 15th January 2024. We have completed testing and all Users will now be able to create new meeting rooms.

If you have any questions, please contact our Support Team at support@loopup.com.
Posted Jan 15, 2024 - 15:14 UTC
Identified
An issue has been observed which will impact the LoopUp Remote Meetings account area (account.loopup.com). Some users may not be able to create a new meeting room. We’re aware of the issue and our relevant teams are working towards a resolution.

This page will be updated with more information as it becomes available. Please delay the creation of any new conferences until the functionality is back in service.

We're sorry to be holding you up today. Our Support Team are available 24/7 at support@loopup.com, if you have any questions.
Posted Jan 15, 2024 - 14:33 UTC
This incident affected: Remote Meetings (Apps).