Cloud Telephony - North America Operator Connect - Inbound Call Drops
Incident Report for LoopUp
Resolved
Further testing concludes that the incident is resolved and normal service has been restored. If you experience any further disruption, please contact support@loopup.com. Thank you for your patience and cooperation.
Posted Oct 04, 2023 - 10:12 UTC
Monitoring
A specific downstream carrier in North America identified a hardware failure and deployed a remedial change at 06:29 UTC today. We've conducted extensive checks and are pleased to report that we can no longer reproduce the fault.

If you were impacted by this incident, we kindly ask you to test the service. If you experience any further disruptions, please reach out to us at support@loopup.com with the details.

We will continue to monitor the situation. If you have any questions or require further information, our Support Team are available 24/7 at support@loopup.com
Posted Oct 04, 2023 - 07:36 UTC
Investigating
We're currently investigating an issue with our Operator Connect service in North America. Some users may experience disruption when receiving inbound calls. Please note that outbound calling and all Direct Routing services remain unaffected.

Our team is actively working with downstream carriers to resolve the issue. We apologize for any inconvenience and are committed to restoring service as quickly as possible.

We will provide updates as soon as more information becomes available. Thank you for your patience and understanding. For immediate assistance, our Support Team is available 24/7 at support@loopup.com.
Posted Oct 03, 2023 - 19:28 UTC
This incident affected: Cloud Telephony (North America).