Cloud Telephony - Admin Portal - accessibility issues caused by Microsoft Azure outage

Incident Report for LoopUp

Resolved

This incident has been resolved.
Posted Sep 07, 2022 - 20:51 UTC

Monitoring

We are currently monitoring an issue impacting the LoopUp Cloud Telephony Admin Portal. Users may experience issues accessing the platform due to an outage on Microsoft Azure.

More information can be found on their status pages: https://status.azure.com/en-us/status

Information and updates will be provided as soon as they are available. We would advise Customers to subscribe to updates on status.azure.com also.

If you have any questions, our Support Team are available 24/7 at support@loopup.com.
Posted Sep 07, 2022 - 17:44 UTC
This incident affected: Cloud Telephony (Admin Portal).