Cloud Telephony - Thailand Call Disruption

Incident Report for LoopUp

Resolved

The issue was identified and resolved earlier today by our partner carrier. Initial tests are showing positive results, and services appear to be operating normally.

We are continuing to monitor. If you experience any further issues, please contact us at servicedesk@loopup.com.
Posted Jun 12, 2025 - 20:11 UTC

Identified

We’ve received reports of call failures affecting some users in Thailand. SBC traces show that the calls are not reaching our network. We’ve engaged our partner carrier to investigate and clarify the root cause. The extent of the issue is not yet known, and further testing is currently underway. We’ll continue to provide updates as more information becomes available. Thank you for your continued patience.
Posted Jun 12, 2025 - 09:36 UTC
This incident affected: Cloud Telephony (Asia-Pacific).