This incident is now resolved and normal service has been restored. If you experience any further disruption, please contact support@loopup.com. Thank you for your patience and cooperation.
Posted Aug 03, 2023 - 09:31 UTC
Update
We are actively investigating this incident. Admins can still utilize all other services, including user provisioning, site management, and reporting. We apologize for any inconvenience caused and will provide updates as they become available. For any questions, our 24/7 Support Team is available at support@loopup.com
Posted Aug 03, 2023 - 07:33 UTC
Investigating
We are currently investigating an issue with the Admin Portal Access Page which is causing users to encounter an error when trying to access it. We will post updates as they become available. We apologize for any inconvenience caused- If you've any questions, our Support Team are available 24/7 at support@loopup.com
Posted Aug 02, 2023 - 19:51 UTC
This incident affected: Cloud Telephony (Admin Portal).