Cloud Telephony - Thailand
Incident Report for LoopUp
Resolved
The carrier has confirmed that service in Thailand has now been restored.

If you experience any issues, please do not hesitate to let us know at support@loopup.com.

Thank you for your patience and understanding.
Posted Jan 21, 2025 - 17:59 UTC
Investigating
We have identified an issue affecting some local services in Thailand. Our team is actively working with the carrier in question to restore service as quickly as possible.

Thank you for your patience and understanding. If you have any immediate questions or concerns, please do not hesitate to contact us at support@loopup.com.
Posted Jan 21, 2025 - 10:12 UTC
This incident affected: Cloud Telephony (Asia-Pacific).