[NO IMPACT] Information about Log4j Vulnerability (CVE-2021-45046/CVE-2021-45105)
Incident Report for LoopUp
Resolved
This incident has now been resolved, with no impact to any of our platforms or services. If you have any questions, please contact our 24/7 Support Team at support@loopup.com.
Posted Jan 28, 2022 - 14:14 UTC
Update
Date: 14th January 2022 [NO IMPACT]

As of the 14th January 2022, this incident has been moved into the final stages of monitoring. Further updates will only be posted as required. Our real-time proactive Threat and Security Management Systems have found no vulnerabilities against the Log4j library.

Key members of the Team will continue to monitor for further developments. If you have any questions, please contact our Support Team at support@loopup.com.
Posted Jan 14, 2022 - 11:51 UTC
Monitoring
Date: 14th December 2021

Through our proactive Security Management capabilities, we have been alerted to a flaw with a library (Log4j) that is used extensively in web applications globally.

Our real-time proactive Threat and Security Management Systems have so far found no vulnerabilities against the Log4j library.

We are continually monitoring this in parallel with running additional in-depth scans at regular intervals as part of our Security Incident Management process.

If you have any questions, please contact our Support Team at support@loopup.com.

---

Date: 17th December 2021

As this issue is still developing, we continue to maintain regular contact with our security vendors, who are helping us determine best practices and any mitigation steps.

Key members of the LoopUp Network Operations Security Team will continue to monitor for further developments.

If you have any questions, please contact our Support Team at support@loopup.com.

---

Date: 20th December 2021

The LoopUp Network Operations Security Team have reviewed the 3rd Vulnerability discovered for this original CVE (CVE-2021-45105). They have confirmed that LoopUp has not been impacted by CVE-2021-45046 or CVE-2021-45105.

Key members of the Team will continue to monitor for further developments. If you have any questions, please contact our Support Team at support@loopup.com.

---

Date: 23rd December 2021

Our Network Operations Security Team will continue to monitor for developments and share updates, over the holiday period. If you have any questions, please contact our 24/7 Support Team at support@loopup.com.
Posted Dec 23, 2021 - 12:21 UTC
This incident affected: Remote Meetings (Audio Conferencing, Screen Sharing, Video Sharing, Apps), Operator Assisted Events (Audio Platform, Event Viewer, Webcasting, Slide Share, Apps), and Cloud Telephony (Admin Portal, North America, Europe, the Middle East and Africa, Asia-Pacific).