Remote Meetings - Audio Conferencing - Connection issues when dialling toll/local Norwegian dial-in numbers
Incident Report for LoopUp
Resolved
Our Teams are still working with relevant carriers to ensure the impacted remote meetings dial-in numbers are reinstated.

We have made some changes to ensure that the affected numbers are not available for users when creating an invite on LoopUp platforms. Users and meeting attendees are advised to continue to use alternative methods to join their meetings.

If you have any questions at all, our Support Team are available 24/7 at support@loopup.com.
Posted Mar 18, 2022 - 08:46 UTC
Monitoring
We are currently monitoring an issue impacting LoopUp Remote Meetings.

Attendees who connect to their conferences using toll/local dial-in numbers for Norway may hear a voice prompt to notify them that "the number you have dialled is not in use", due to an in-country regulatory issue.

Affected users can:

- Dial-In using an alternative number (E.G Norway toll-free)
- Place a call from LoopUp to their own device (See: https://support.loopup.com/s/article/joining-a-loopup-meeting-as-a-guest)

If you have any questions at all, our Support Team are available 24/7 at support@loopup.com.
Posted Feb 16, 2022 - 09:37 UTC
This incident affected: Remote Meetings (Audio Conferencing).