Cloud Telephony - Microsoft Teams - Some calls may experience one way audio
Incident Report for LoopUp
Resolved
We are continuing to work with Microsoft to clarify the issue identified yesterday. Separately, Microsoft has posted a notification regarding an unexpected spike in CPU usage affecting their Operator Connect infrastructure, which resulted in degraded performance. It is likely that the two events are linked.

Thankfully, our initial diagnostics suggest that the impact on customers was minimal during the reporting period, and it’s likely that most users would not have experienced any issues at all.

We will keep you updated as we receive more information. If you have any questions or need further assistance, please feel free to contact us at support@loopup.com.
Posted Sep 25, 2024 - 10:17 UTC
Monitoring
It appears that the service has stabilized. The alarms have cleared, and our testing suggests that calls are now connecting without any media issues. We are still working with Microsoft to clarify the issue and identify the root cause.

Please kindly re-test, and if you experience any further issues, do not hesitate to let us know. As always, our Support Team is available at support@loopup.com.

Thank you for your patience and understanding.
Posted Sep 24, 2024 - 16:12 UTC
Investigating
We have identified an issue with Microsoft Teams where some calls may experience intermittent periods of one-way audio. This issue appears to be isolated to Azure-hosted infrastructure.

We have raised a high-priority escalation with Microsoft and are actively seeking further information. We will continue to monitor the situation closely. For any immediate concerns, please contact us at support@loopup.com.
Posted Sep 24, 2024 - 15:40 UTC
This incident affected: Cloud Telephony (North America, Europe, the Middle East and Africa, Asia-Pacific).