Our Teams have been monitoring this issue and have marked it as resolved as of 11:30 UTC on Thursday 17th March 2022.
If you would like any further information about our investigation or experience any new issues, please reach out to our Support Team at support@loopup.com.
Posted Mar 17, 2022 - 15:09 UTC
Update
As of 11:30 UTC and following an update from our carriers, we believe that this secondary issue has been resolved.
We would suggest that all impacted Customers perform their own testing and report any new issues to support@loopup.com.
Thank you again for your patience and cooperation! We will continue to monitor this issue and provide further updates as relevant.
Posted Mar 17, 2022 - 11:35 UTC
Update
After reviewing all traffic with the affected carrier, our Network Operations and Voice Engineering Teams have confirmed that a small subset of users may be experiencing one-way audio on their inbound calls, where-in external parties placing inbound calls will be able to transmit no audio.
This would also impact the caller's ability to interact with IVR menus, as they will be unable to transmit DTMF.
Our carriers are investigating this issue as a priority and we will continue to post updates, as we receive them. The LoopUp Support Team are available 24/7 at support@loopup.com.
Posted Mar 17, 2022 - 09:13 UTC
Monitoring
As of 17:25 UTC, our carriers have confirmed that their re-route and all subsequent testing has been completed successfully.
The LoopUp Voice Engineering Team are unable to reproduce the reported issue in any of our testing scenarios and, as such, we believe that this workaround has successfully resolved the issue.
We would suggest that all impacted Customers perform their own testing and report any new issues to support@loopup.com.
Thank you again for your patience and cooperation! We will continue to monitor this issue and provide further updates as relevant.
Posted Mar 16, 2022 - 17:55 UTC
Update
Our carriers have now identified the root cause of this issue and are in the process of re-routing the affected traffic. Once this has been completed, they will complete testing to confirm that their re-routes have successfully resolved the issue and restored service.
We will continue to post updates, as we receive them. The LoopUp Support Team are available 24/7 at support@loopup.com.
Posted Mar 16, 2022 - 17:25 UTC
Update
Our carriers are still investigating this issue as a priority and we will continue to post updates, as we receive them. The LoopUp Support Team are available 24/7 at support@loopup.com.
Posted Mar 16, 2022 - 15:50 UTC
Identified
We have identified an issue impacting a subset of Cloud Telephony Users.
When an inbound call is placed to a Teams DDI with a specific carrier, calls may connect with no audio and/or unexpectedly drop at a 30-second duration. We’re aware of the issue and it has been escalated to the relevant carriers with a high priority. All of our testing would suggest that outbound calls are not impacted.
Please know that our teams are working hard to get everything up and running. We will provide more information as soon as it is available.
We're sorry to be holding you up today. Our Support Team are available 24/7 at support@loopup.com.
Posted Mar 16, 2022 - 14:48 UTC
This incident affected: Cloud Telephony (North America, Europe, the Middle East and Africa, Asia-Pacific).