Microsoft outage affecting Remote Meetings and Operator Assisted Events
Incident Report for LoopUp
Resolved
We are pleased to inform you that normal service has been restored across all LoopUp services. Thank you for your patience and understanding during this time. If you have any further questions or need assistance, please do not hesitate to contact us at support@loopup.com.
Posted Jul 21, 2024 - 19:09 UTC
Identified
Microsoft is currently experiencing a global outage which is adversely affecting some of LoopUp's services:

Remote Meetings customers may be unable to access meeting links, account.loopup.com and the mobile app. Outbound calls are affected. However, inbound calls are routing successfully.

Operator-assisted customers may also experience some disruption. If you have a scheduled event, your operator will be in contact to arrange an alternative date and time.

Cloud Telephony services are largely unaffected. Based on Microsoft's description and internal tests, presence-based mode may be affected, but calls are routing successfully, both inbound and outbound.

We apologize for any inconvenience this may cause and appreciate your patience as we and Microsoft work through these issues. For any questions or further assistance, please contact us at support@loopup.com.
Posted Jul 19, 2024 - 08:22 UTC
This incident affected: Remote Meetings (Audio Conferencing, Apps) and Operator Assisted Events (Audio Platform).