Operator Connect - EMEA - Possible service disruption

Incident Report for LoopUp

Resolved

The service has remained stable, and no further issues have been identified.

We have determined the root cause and are working on a permanent fix. In the meantime, additional safeguards have been implemented to prevent any recurrence.

Thank you for your patience. If you have any concerns, please contact us at servicedesk@loopup.com.
Posted Feb 17, 2025 - 16:39 UTC

Identified

We are investigating reports of intermittent call failures in the EMEA SBC region between 12:00-12:30 UTC. Some users may have experienced issues when attempting outbound calls.

Following internal testing, we can confirm that the service is now operating normally. However, we are continuing to monitor while investigating the root cause.

If you are still experiencing any issues, please contact us at servicedesk@loopup.com.
Posted Feb 17, 2025 - 13:44 UTC
This incident affected: Cloud Telephony (Europe, the Middle East and Africa).