Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 28, 2021 - 08:00 UTC
Scheduled
On Tuesday 28th December 2021, we will be completing scheduled maintenance on LoopUp Remote Meetings audio conferencing dial-in numbers for India.
As part of this maintenance, all LoopUp Remote Meetings dial-in numbers for India will be updated.
Suggestions for LoopUp Customers and conference attendees:
- Meeting Hosts who have included a dial-in number for India on a meeting scheduled from 28th December 2021 are advised to remove India dial-in numbers from any relevant, scheduled invites.
- Meeting attendees joining meetings from 28th December 2021 are advised to follow provided meeting links and place an outbound call from LoopUp to their preferred device. For more information, please refer to our support pages: support.loopup.com/s/article/joining-a-loopup-meeting-as-a-guest.
After this maintenance is complete, new dial-in numbers will be available for Hosts when they create invites from account.loopup.com, LoopUp for Outlook and mobile apps. Guides to scheduling LoopUp meetings are available on our support pages: support.loopup.com/s/scheduling-a-meeting.
Please note, the new dial-in numbers for attendees in India will not be published until this change is complete.
If you have any questions about LoopUp scheduled maintenance, please refer to your dedicated Account Manager, or contact the Support Team at support@loopup.com.
Posted Dec 23, 2021 - 12:15 UTC
This scheduled maintenance affected: Remote Meetings (Audio Conferencing).