Cloud Telephony Admin Portal Provisioning Delays
Incident Report for LoopUp
Resolved
This incident has been resolved. If you experience any other issues, please contact us at support@loopup.com.
Posted Jun 19, 2023 - 14:52 UTC
Update
We’re investigating an issue that is causing the online voice routing policy (OVRP) to not be set when adding users via the admin portal. This is not impacting telephony service for existing users, nor does it impact removing service for users. In the meantime, please contact support if you need to add phone service for any new users.
Posted Jun 16, 2023 - 20:03 UTC
Investigating
We’re currently investigating an issue that is causing delays for adding and removing service for users via the admin portal. This is not impacting telephony service for current users. We will update as soon as we have resolution. In the meantime, please contact support if you have any phone user changes that need to be actioned immediately.
Posted Jun 16, 2023 - 18:12 UTC
This incident affected: Cloud Telephony (Admin Portal).