Cloud Telephony - Admin Portal [Load Issues impacting admin.loopup.com]

Incident Report for LoopUp

Resolved

After further monitoring, we can confirm that this issue has been resolved. If you experience any new issues, don't hesitate to get in touch with us at servicedesk@loopup.com.
Posted Feb 18, 2025 - 08:28 UTC

Monitoring

Normal service has been restored, as of 17:45 GMT/UTC. If you experience any further disruption when attempting to access the Cloud Telephony Admin Portal, please contact servicedesk@loopup.com.
Posted Feb 17, 2025 - 18:00 UTC

Identified

We are currently investigating a load issue impacting the Cloud Telephony Admin Portal. Admins will experience issues when attempting to load admin.loopup.com and may see an "unable to load this page" error message. We’re aware of the issue and are working on it urgently.

If you have any critical or time-sensitive administrative requests that we can help with, our Support Team are available 24/7 at servicedesk@loopup.com.
Posted Feb 17, 2025 - 17:47 UTC
This incident affected: Cloud Telephony (Admin Portal).