[NO IMPACT] Information about DEV-0537 - Microsoft Security Update
Incident Report for LoopUp
Resolved
The LoopUp Network Operations Security Team have completed all of their assessments and has confirmed that there has been no impact. Our security and monitoring systems are already configured to mitigate these types of threats.

If you have any questions, please contact our Support Team at support@loopup.com.
Posted May 05, 2022 - 07:35 UTC
Update
Date: 25th March 2022

The LoopUp Network Operations Security Team are confident that our security & threat management systems will mitigate this threat, but as per our security management process, we have completed the following actions:

- Additional proactive scans of our infrastructure & systems. No issues were identified

- An assessment of our suppliers. No issues were identified

- A detailed assessment of the recommendations provided by Microsoft & our security system providers. We are already following best practices and there are no further actions for us to take

Further information can be found on the Microsoft Security pages: https://www.microsoft.com/security/blog/2022/03/22/dev-0537-criminal-actor-targeting-organizations-for-data-exfiltration-and-destruction/

If you have any questions, please contact our Support Team at support@loopup.com.
Posted Mar 25, 2022 - 09:51 UTC
Monitoring
We have been made aware of the DEV-0537 (LAPUS$) threat notification, from Microsoft.

The LoopUp Network Operations Security Team are confident that our security & threat management systems will mitigate this threat, but as per our security management process, we have initiated the following actions:


- An additional proactive scan of our infrastructure & systems has been completed. No issues have been identified.

- We are completing a detailed assessment (& implementation where required) of the recommendations provided by Microsoft & our security system providers.


Further information can be found on the Microsoft Security pages: https://www.microsoft.com/security/blog/2022/03/22/dev-0537-criminal-actor-targeting-organizations-for-data-exfiltration-and-destruction/

If you have any questions, please contact our Support Team at support@loopup.com.
Posted Mar 23, 2022 - 13:58 UTC