Cloud Telephony - Direct Routing AUSTL - Some outbound calls may not connect successfully
Incident Report for LoopUp
Resolved
We have taken steps to resolve this issue and believe it is now fully resolved. If you experience any new issues, please contact support@loopup.com
Posted Oct 11, 2022 - 12:20 UTC
Monitoring
We have taken steps to resolve this issue and are monitoring for any further impact. The impact was limited to AUSTL outbound. If you continue to experience issues, please contact support@loopup.com.
Posted Oct 11, 2022 - 11:12 UTC
Investigating
We are currently investigating an issue concerning our Direct Routing service in AUSTL. Some users may experience disruption when trying to make outbound calls. We’re aware of the issue and are working on it urgently.

Please know that our teams are working hard to get everything up and running. We will provide more information as soon as it is available. If you experience any issues, please kindly provide details to support@loopup.com.
Posted Oct 11, 2022 - 09:18 UTC
This incident affected: Cloud Telephony (Oceania).