Cloud Telephony - Admin Portal - Reporting Dashboard
Incident Report for LoopUp
Resolved
We are pleased to inform you that a fix has been released in production and normal service has been restored. As previously advised, if you require data from before January 2024, please raise a ticket and we will provide it manually. If you have any further questions or need assistance, please do not hesitate to contact us at support@loopup.com.
Posted Jul 04, 2024 - 10:30 UTC
Update
Thank you for your patience. We have identified the issue and scoped a hotfix, which is scheduled for release on Thursday, 4th July 2024.

Following the release, call data from before January 2024 will no longer be accessible through the dashboard in the admin portal. However, we can provide the data manually upon request.

If you have any questions or need access to your past data, please do not hesitate to contact us at support@loopup.com.
Posted Jun 27, 2024 - 09:07 UTC
Identified
We are currently investigating an issue impacting the "Reporting Dashboard" area of the Cloud Telephony Admin Portal (admin.loopup.com/reporting/dashboard).

New customers (and existing customers who have recently created new sites) may not be able to access accurate reporting data.

Our teams are working hard to get everything back up and running. We will provide updates as we progress towards a resolution. Thank you for your patience and understanding. If you have any questions, our Support Team are available 24/7 at support@loopup.com.
Posted May 23, 2024 - 11:13 UTC
This incident affected: Cloud Telephony (Admin Portal).