We have received communication from domestic carriers indicating that, going forward, international calls will be delivered on a best-effort basis. This change is a result of increased anti-fraud measures employed by the government. As a result, there may be variations in the reliability of international calls to Chinese numbers. For more information, please see: https://loopup.com/en/resource-center/blog/the-hidden-challenges-of-connecting-calls-into-china/
Posted Sep 25, 2023 - 15:24 UTC
Monitoring
We want to inform you that some users may encounter disruptions when making international calls to Chinese numbers. This issue is a result of heightened anti-fraud regulations, which have been implemented in response to recent domestic events, along with increased security measures by downstream Chinese carriers.
Unfortunately, there are no available workarounds. Please note that domestic calls within China using LoopUp will continue to operate normally. If you have any questions or would like to discuss this matter in more detail, our support team is available 24/7 at support@loopup.com.
Posted Sep 25, 2023 - 10:43 UTC
This incident affected: Cloud Telephony (North America, Latin America, Europe, the Middle East and Africa, South Africa, Asia-Pacific, Oceania).