Outbound Calls from Luware Nimbus Services

Incident Report for LoopUp

Resolved

We're closing this particular incident while Luware continues it's investigation.

If you would like to stay informed, please visit and follow https://status.luware.cloud/incident/1341765 for more updates.
Posted Mar 28, 2025 - 11:13 UTC

Update

The issue has been identified and isolated to the Luware Nimbus software. Luware’s engineers are actively working on a hotfix and will provide further updates soon. If you have any questions, please contact us at servicedesk@loopup.com.
Posted Mar 28, 2025 - 10:11 UTC

Identified

We have identified an issue affecting outbound calls from Luware Nimbus services, where calls may fail intermittently. This has been escalated to Luware and Microsoft, who are actively investigating.

In the meantime, affected users can still place outbound calls directly from the Microsoft Teams client. Please use this workaround while we work with Luware and Microsoft to resolve the issue.
Posted Mar 26, 2025 - 19:42 UTC
This incident affected: Cloud Telephony (Europe, the Middle East and Africa).